Log in  \/ 
x
or
x
x
Register  \/ 
x
or


search
Welcome, Guest
Username: Password: Remember me

TOPIC: Strict standards error

Strict standards error 31 Aug 2015 10:16 #7651

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 542
  • Thank you received: 142
  • Karma: 96
Glad to help. Have a great day.

Thanks
Dan
The administrator has disabled public write access.

Strict standards error 31 Aug 2015 09:52 #7650

Thank you Dan! That solved my problem!

Best regards

Johan
The administrator has disabled public write access.

Strict standards error 31 Aug 2015 09:44 #7649

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 542
  • Thank you received: 142
  • Karma: 96
You did not iclude any info like the URL.

What is your Joomla glogal config error reporting set to? In general, website should not show any strict standard warning.

See this:
www.gavick.com/documentation/joomla/strict-standards-error-fix

Thanks
Dan
The administrator has disabled public write access.
The following user(s) said Thank You: heltsonika

Strict standards error 31 Aug 2015 05:28 #7648

I'm getting this error on my site from the Wide Slide module.

Strict Standards: Only variables should be assigned by reference in /storage/content/91/155091/embassyofnamibia.se/public_html/modules/mod_wide_slide/mod_wide_slide.php on line 14 Strict Standards: Declaration of YtUtils::resize() should be compatible with Wideslide::resize($image, $width, $height = NULL, $config = Array) in /storage/content/91/155091/embassyofnamibia.se/public_html/modules/mod_wide_slide/classes/wideslide.php on line 757 Strict Standards: Non-static method modWideSlide::getInstance() should not be called statically in /storage/content/91/155091/embassyofnamibia.se/public_html/modules/mod_wide_slide/mod_wide_slide.php on line 64 Strict Standards: Only variables should be assigned by reference in /storage/content/91/155091/embassyofnamibia.se/public_html/modules/mod_wide_slide/classes/wideslide.php on line 678 Strict Standards: Only variables should be assigned by reference in /storage/content/91/155091/embassyofnamibia.se/public_html/modules/mod_wide_slide/tmpl/default.php on line 14

It works fine on the front page but as soon as I follow a link from my menu the Wide slide gives this message.
Please advise!

Brgds

Johan
The administrator has disabled public write access.
Moderators: dig814

Explore

Your cart is empty.