Log in  \/ 
x
 Use Facebook account  Use Google account
or
Register  \/ 
x
 Use Facebook account  Use Google account
or


search
Welcome, Guest
Username: Password: Remember me

TOPIC: problem after updating to Joomla 3.3.0

problem after updating to Joomla 3.3.0 21 Aug 2014 21:13 #7231

  • Protopia
  • Protopia's Avatar
try checking the javascript console for errors when the menus don't work.

Everything else is likely to be CSS issues.
The administrator has disabled public write access.

problem after updating to Joomla 3.3.0 21 Aug 2014 20:53 #7230

  • DrDoofa
  • DrDoofa's Avatar
That and the text is spaced much wider than it was and there appear to be bullets too.

This may be a CSS issue but I wanted to check whether there was some other problem first.

Also, the dropdowns are inconsistent. When you hover over them they don't always drop down. It looks like it's working fine... and then you try another time and it doesn't work.
The administrator has disabled public write access.

problem after updating to Joomla 3.3.0 21 Aug 2014 15:46 #7228

  • Protopia
  • Protopia's Avatar
They seem to be working OK - what is it that you think is strange?

The black bars? The centred text?
The administrator has disabled public write access.

problem after updating to Joomla 3.3.0 21 Aug 2014 15:43 #7227

  • DrDoofa
  • DrDoofa's Avatar
www.doofa.com

I think some of the (layout) problems are due to the CSS.

But I am also finding that the drop-down menus are not working consistently.

I have now resolved the problem with the missing top menu items (one of them was unpublished!)

Thanks
The administrator has disabled public write access.

problem after updating to Joomla 3.3.0 21 Aug 2014 14:48 #7226

  • Protopia
  • Protopia's Avatar
Screen shots or a URL please.
The administrator has disabled public write access.

problem after updating to Joomla 3.3.0 21 Aug 2014 10:56 #7225

  • DrDoofa
  • DrDoofa's Avatar
I had a similar problem. I believe it had to do with the error reporting settings in the php.ini file. My hosting provider was able to fix it for me.

However, now I don't have the error messages but the Cinch menu is looking really strange. I have no drop-down menus and can't see all of the top menus.

Do you have any suggestions as to why this might be happening?
The administrator has disabled public write access.
Moderators: dig814

On Point Newsletter

Stay up-to-date with all things Pixel Point Creative!

Explore

Your cart is empty.