Log in  \/ 
x
 Use Facebook account  Use Google account
or
Register  \/ 
x
 Use Facebook account  Use Google account
or


search
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: <a> with 100% width

<a> with 100% width 07 May 2015 19:11 #7596

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 516
  • Thank you received: 138
  • Karma: 96
It is strange. If I use safari developer tools and uncheck the vertical-align:middle; the images suddenly appear. To me it seems like it has to be an issue with some code in the templates bootstrap..css file.

I was testing here:
kares-webdesign.de/entwicklung/limousin/.../waldeck-frankenberg

see screnshots
Attachments:
The administrator has disabled public write access.

<a> with 100% width 07 May 2015 05:47 #7595

  • kweb
  • kweb's Avatar
  • OFFLINE
  • User
  • Posts: 4
  • Karma: 0
Hi there,
thanks for your reply. Well this is kinda strange. I am using version 1..7. I cant see any images PLUS/MINUS on safari. I also tried to delete
img {
  vertical-align: middle;
}

in the bootstrap.css -it is solving the problem with the alignment - GREAT! Do you have any other suggestions for the image problem? I transfered the site to this live area (here it has no subfolder i think)

Best regards,
Martin





Best regards,
kweb
Last Edit: 07 May 2015 05:50 by kweb.
The administrator has disabled public write access.

<a> with 100% width 30 Apr 2015 18:54 #7592

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 516
  • Thank you received: 138
  • Karma: 96
It works well in safari for me. At least our demo. I just viewed the demo here: prosper.pixelpointcreative.com/features/cinch-menu.html
I see your issue. Our demo uses version 1.7. Are you using that version? Does our demo look correct to you?
We did have someone report an issue of missing images when the site is in a subfolder as yours is...I see the images on this page:
kares-webdesign.de/entwicklung/limousin/...e/marburg-biedenkopf

but they are all out of line. I see it is coming from your templates bootstrap file line 1008:

img {
vertical-align: middle;
}

This is aligning all images....
The administrator has disabled public write access.

<a> with 100% width 30 Apr 2015 07:33 #7591

  • kweb
  • kweb's Avatar
  • OFFLINE
  • User
  • Posts: 4
  • Karma: 0
Hi there,
thanks for your help. I solved the problems with the width of 98%.

I have one more questions. Does the cinch menu support Safari browser? I was testing my site and I saw strange behavoir with Safari, see:

To Page

First of all the PLUS and MINUS images are not appearing. When I click on any menu item PLUS and MINUS are appearing┬┤but not working and they are aligned completly wrong. I already removed my custom code, the problem is still the same.

kweb
The administrator has disabled public write access.

<a> with 100% width 22 Apr 2015 14:07 #7585

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 516
  • Thank you received: 138
  • Karma: 96
I see this issue in Firefox, but it doesn't happen in Chrome. I tested a bit and if you make the width 98% instead of 100% the scrollbars go away.

Thanks
Dan
The administrator has disabled public write access.

<a> with 100% width 22 Apr 2015 02:47 #7584

  • kweb
  • kweb's Avatar
  • OFFLINE
  • User
  • Posts: 4
  • Karma: 0
No idea for this?! Still have problems with it :(
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: dig814

On Point Newsletter

Stay up-to-date with all things Pixel Point Creative!

Explore

Your cart is empty.